Service degraded
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 00:55 PDT
Investigating
Users may be experiencing latency with our API. The team are working to identify mitigation steps at this time.
Posted Jun 19, 2023 - 00:52 PDT
This incident affected: API.